Announcement

Collapse
No announcement yet.

Group post submit button not working

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Group post submit button not working

    Hi i am the owner of Genesis group, all my group admins complained to me they cannot submit their posts recently, but i tried myself and have no problem in submitting posts. only my admins are having problems. Developers please look into this problem. Thanks.

    Click image for larger version  Name:	Screenshot_5.png Views:	1 Size:	70.2 KB ID:	9826

    Click image for larger version  Name:	Screenshot_4.png Views:	1 Size:	20.9 KB ID:	9827
    Last edited by lengloi; 10-11-2017, 07:21 AM.
    *********** Faith without works is dead ***********

  • #2
    Originally posted by lengloi View Post
    Hi i am the owner of Genesis group, all my group admins complained to me they cannot submit their posts recently, but i tried myself and have no problem in submitting posts. only my admins are having problems. Developers please look into this problem. Thanks.

    Click image for larger version Name:	Screenshot_5.png Views:	1 Size:	70.2 KB ID:	9826

    Click image for larger version Name:	Screenshot_4.png Views:	1 Size:	20.9 KB ID:	9827
    Thanks for the report , will investigate this. Rest assured this will be fixed ASAP

    Regards
    Dev Team

    Comment


    • #3
      Were having trouble replicating the issue in our end. Could you temporarily add me as admin in your group so i can investigate more on this one

      Thanks,
      Kirby

      Comment


      • #4
        Originally posted by kirby View Post
        Were having trouble replicating the issue in our end. Could you temporarily add me as admin in your group so i can investigate more on this one

        Thanks,
        Kirby
        Your Kirby? I added 2 kirby don't know which one is you
        Last edited by lengloi; 10-13-2017, 11:34 AM.
        *********** Faith without works is dead ***********

        Comment


        • kirby
          kirby commented
          Editing a comment
          I'm the one with the golden adzcoin pic , I tried posting on your Group seems working fined on my end. https://www.screencast.com/t/SmjTIPuocq.

          May i ask what browser and version your admin used?.
          Are they disabling javascript on their end?

          Thanks.

      • #5
        My admin uses his mobile phone, he used to be able to post but now he has to type every words in the mobile which is very difficult for him
        *********** Faith without works is dead ***********

        Comment


        • kirby
          kirby commented
          Editing a comment
          Hmm i think i can somehow replicate the issue now, will investigate more on what the cause for this, I will create a ticket for this to monitor this issue. This will be fixed asap probably when work resume on Monday.

          Thanks,
          Dev Team

        • lengloi
          lengloi commented
          Editing a comment
          Thanks a lot kirby

      • #6
        This one is already fixed on live.

        Regards,
        Dev Team

        Comment


        • #7
          Thank you very much and we appreciate very much
          *********** Faith without works is dead ***********

          Comment

          Working...
          X